Home Forums DIY Speakers and Subwoofers Home Theater Crossover

  • Home Theater Crossover

     123Toid updated 5 months ago 1 Member · 11 Posts
  • SB-Woo

    Member
    August 25, 2021 at 1:51 pm

     

    I have always had an ugly dip where my 5 speakers crossover to my sub. I could never get rid of it no matter what I tried. Even moving subs all around my room did not help. 

    The other day I did a bunch of testing with REW to try and figure out if it was a problem with my subs. 

    My reciever goes from sub out (RCA) 35′ RCA cable to MiniDSP to a Crown amp then to speakers.

    I typically keep my reciever crossover at 80hz (I have tried everything though).  I have my mains, center and surounds set to small. 

    When I placed my microphone directly in the speaker cone and run a sweep from 10-1000 through my reciever. I get a nice camel hump that basically gives me from about 70hz down coming out of the sub. That happens no matter what I have my crossover set at.

    I bypassed the reciever and sent the signal directly to the DSP with no crossover and there was plenty more coming out above 70hz.

    So I’m hoping someone can tell me the easy button I forgot to toggle. Otherwise Im at a loss.

    The reciever is is a cheap 5.1 yamaha RX-V385. 

    I have not seen anyone complain of a similar problem on the WWW.

    Any help would be appreciated. 

     

    Reciever bypassed

    200hz cross

    40hz cross

  • 123Toid

    Administrator
    August 25, 2021 at 10:03 pm

    @sb-woo

    Is your minidsp for the subwoofer?  If so, I would just bypass the internal crossover on the receiver. However, when you talk about crossover in the receiver, there are a few.  One is for your actual speakers and one is just for the subwoofer (might be called LFE crossover). The first, basically is a high pass to protect your speakers and the second is a lowpass for the subwoofer.  It doesn’t appear the receiver ever changed the lowpass for the subwoofer. Both appear to be an 80hz low pass. Which is about 6db down at 80hz (where it is crossed over at).  Is there any chance you might have changed the wrong crossover? Or did you change all the crossovers?

    Either way, you will most likely get better results just using the minidsp and setting something like a 4th order low pass at 80-120hz and a high pass at 20hz. And then dsp down anything that is way high to get a more even response.

  • SB-Woo

    Member
    August 25, 2021 at 11:42 pm

    @123toid Yes, the DSP is just for the sub. there is only one crossover setting on my reciever and even when I set it all the way up to 200hz it does not affect what comes out of the sub.

  • 123Toid

    Administrator
    August 26, 2021 at 5:03 am

    @sb-woo 

    That is weird.  I’m not real familiar with your receiver, so I am definitely not the expert here.  But maybe you could change it to 200hz, save it.  Exit out and power cycle the receiver.  Go back into the settings and see if it truly saved it.  Because the graphs don’t appear that they did. Another quick question.  How are you testing it? 

  • SB-Woo

    Member
    August 26, 2021 at 7:26 am

    @123toid That did not seem to work. I have also done a factory reset on the reciever with no luck. I tested it by putting the microphone about an inch from sub cone. Using REW I played a sweep from 10-1000hz through my reciever connected to my laptop using HDMI. Then i used the headphone out on my laptop and went directly to my MiniDSP and did the same sweep.

  • SB-Woo

    Member
    August 26, 2021 at 7:27 am

    I just sent an email to Yamaha. Maybe they know something.

  • 123Toid

    Administrator
    August 26, 2021 at 9:00 am

    @sb-woo 

    That is weird. Have you checked to see that you’re audio output via HDMI is set to full range? In your computer sound settings you can adjust that. Also, make sure there’s no sound eq going on. It’s possible that since you’re using two different outputs for the rest, it is the HDMI output. 

  • SB-Woo

    Member
    August 26, 2021 at 9:17 am

    @123toid I have not checked that and I will look but, my sub response from reciever when set to 40hz shows that it is still playing above 40hz and the response when set to 200hz shows no significant difference. If the HDMI was the issue, the reciever crossover set to 40hz would still take away some of whats going on at and above 40hz, which it did not. 

    I will try all suggestion though.

    I’m quite baffled 

  • 123Toid

    Administrator
    August 26, 2021 at 9:41 am

    @sb-woo 

    A few more things to check. In Rew mage sure you have the correct input and output selected. I remember one time I was getting some really weird and consistent results and it was because it was actually switching over to my internal microphone on my laptop. 

    You should also check to see how the computer is outputting the signal. Is it stereo? 5.1? If it is stereo, you might need to make a setting adjustment in the receiver. Typically stereo signal doesn’t play the subwoofer unless you have that set.

    You can also check your sound card settings and make sure it’s outputting at 48 Khz. Here’s a good link: https://www.roomeqwizard.com/help/help_en-GB/html/calsoundcard.html#audioconfig

    It really sounds like it’s most likely an issue with the measurement setup. You should see some type of change. If you’re not seeing it change, it appears to be pointing back to the measurement setup. Of course you could hook that red and white cable to one of your stereo inputs on your receiver and test the subwoofer. Just make sure to disconnect the HDMI when you test it. That way you know that you’re testing it through the 3.5 mm to RCA cable. If it is working, then it would sound like the issue is the measurement setup.

    Another thing to do would be to hook the microphone directly up to the computer and disconnect the computer from your receiver. Then go on something like YouTube and start doing some sweeps from 20 Hertz to 200 Hertz. Having said this, I’m not sure if rue can measure outside sweeps. I know that is something that Omnimic does, but I’m not sure. You might be able to do something like this.

    https://www.roomeqwizard.com/help/help_en-GB/html/offlinemeasurements.html

    maybe after you save it upload it to YouTube as one of your own unlisted videos? I don’t know. It’s just an idea, and it’s seemingly getting convoluted the more I think about it.

     

     

  • SB-Woo

    Member
    August 26, 2021 at 3:08 pm

    @123toid it looks like I have to have it in “straight” for the sub to work as im expecting. When I have it in other sound modes such as 5 ch stereo or 2 ch stereo it does not work properly… even though the sub is playing. Glad I got it at least working now. Thanx for your help Nick.

  • 123Toid

    Administrator
    August 26, 2021 at 7:50 pm

    @sb-woo That is excellent that you go it working! Glad to hear it.

Viewing 1 - 11 of 11 replies

Start of Discussion
0 of 0 posts June 2018
Now