Blog Forums Member Area Website Issues you have noticed

1 voice
43 replies
  • Author
    Posts
    • #22395
      123toid
      Keymaster

      The Website has a few issues I am working on and some I have already cleared up.

      The biggest thing I am working on now, is trying to get lost passwords sent out. Currently that is not happening.

      If anyone else knows of any major issues, please let me know.


    • #22405
      tvor-ceasar
      Moderator

      I know you are working on it, but there are sections where photos are still not showing up. for example, in the Mini-Earthquake thread comments, you’ll see something like this:

      this…

      [attach]820[/attach]
      (also pictured: sub12 and a powered intinity sub hiding in the back)

      Once you get the photos restored, it may clear up, or there may be some incompatibilities between this format and the previous format that might need some editing time for everyone. At least you now have the option to go through “just your posts” ( I believe).


    • #22408
      123toid
      Keymaster

      Thank you. I actually didn’t notice that. I’ll take a look at that later this week


    • #22421
      123toid
      Keymaster

      I think all the forums are fixed now. I do plan to add a sticky somewhere as Resources like @tvor-ceasar recommended awhile ago. If you have any resources you think should be added, let me know.


      • #22441
        Elliott
        Participant

        LTspice and SpicyTL 😉😂, fusion 360, Flare-It (great for ported boxes tuned 35hz or lower), SOLIDWORKS is an option nowadays (makers price is about £100 a year, but really is worth it for certain applications), vituix CAD is quite good at irregular baffle shapes and simulating the response on said baffle, it’s also good for combining said diffraction graph with a frequency plot. I’ll reply again when I can remember others. 👍


        Elliott Dyson – Elliott Designs (YouTube) – 3rd year MENG Student
    • #22423
      tvor-ceasar
      Moderator

      Next little thing I noticed is that the ability to edit one’s own post is no longer there. I’m using Chrome – both mobile and desktop. Checked on Edge and not there either.

      Only reason I noticed is I was rereading the Console post and didn’t see the link as active. When I went to go for the 3 dots to pull up EDIT, they aren’t to be found.

      Oh well, it’s an iterative process. Little by little…


      • #22424
        Chedwin
        Participant

        Ive noticed this too using firefox on desktop and safari on iOS.

        I had an edit option on one of my new posts for the first 2-3 minutes, after that I was unable to go back and edit again


        Josh Evans, Professional Live Sound Engineer, High End Commercial AV Install Technician
      • #22426
        123toid
        Keymaster

        Are you both saying this isn’t an option here?


      • #22428
        123toid
        Keymaster

        @chedwin and @tvor-ceasar I think I have fixed it. Let me know if that works for you.


      • #22429
        tvor-ceasar
        Moderator

        Edit and also Reply are now available. I see the Like/Dislike buttons as well. 👍


      • #22463
        Chedwin
        Participant

        Edit and likes are working for me too now


        Josh Evans, Professional Live Sound Engineer, High End Commercial AV Install Technician
      • #22464
        123toid
        Keymaster

        excellent! It looks like the theme updated last night and I lost pictures again. I am looking into that. After that, I beleive all the main issues are resolved.


      • #22482
        Elliott
        Participant

        Hmm, this is a pretty big problem for the mobile version, your reply right there is squished to the point where every character is a new line 😂


        Elliott Dyson – Elliott Designs (YouTube) – 3rd year MENG Student
      • #22487
        tvor-ceasar
        Moderator

        To a point, it works better if you read in landscape. But ONLY to a point.

        (Brought to you by The Department of Redundancy Department) 😆😂


      • #22496
        123toid
        Keymaster

        I saw that today. I ended up just selecting desktop mode. BUt I will see if I can get rid of the nesting on the forum to see if that helps. I am not sure that is an option though


      • #22500
        Elliott
        Participant

        I had forgotten about desktop mode 😂. Thanks Nick


        Elliott Dyson – Elliott Designs (YouTube) – 3rd year MENG Student
    • #22427
      123toid
      Keymaster

      There is also the issue with Likes. I have it installed and it keeps deactivating. I am working on that as well.


    • #22440
      123toid
      Keymaster

      E-mails being sent out is fixed


    • #22485
      Elliott
      Participant

      In terms of editing replies. I just sent quite a long and detailed reply on the tune your amp topic. I then edited it to add a footnote, added the footnote, clicked post, nothing happened for a few seconds, then it went onto where the post should have been, it had completely deleted my post.


      Elliott Dyson – Elliott Designs (YouTube) – 3rd year MENG Student
    • #22557
      123toid
      Keymaster

      I believe nested is now fixed. I have it nested to 2. It was set at 6, which was problematic. If you guys don’t like nested, I can completely get rid of that feature as well. I thought, it might be helpful when people are trying to reply to a certain comment (keep it similar to reddit).


      • #22572
        Elliott
        Participant

        Nested works perfectly for me now, and I think it’s a great feature when working! Since it’s working on my very tall/thin phone, I’m thinking it should work for any others too.


        Elliott Dyson – Elliott Designs (YouTube) – 3rd year MENG Student
    • #22676
      tvor-ceasar
      Moderator
      • #22677
        123toid
        Keymaster

        I think I can add that. Do you want me to?


      • #22681
        Chedwin
        Participant

        I think some form of general report button for posts could be useful. Be it for spam, offensive etc.

        Spam in particular is likely to further increase as the forum gains popularity


        Josh Evans, Professional Live Sound Engineer, High End Commercial AV Install Technician
      • #22688
        tvor-ceasar
        Moderator

        I think we need something like that so that when the Mods get re-added, anything that may slip by can be brought to attention. As far as spam, I haven’t seen anything like what we were getting, but then again, I don’t see the unapproved posts atm. I have seen, I think, 3 spam posts since the changeover, but they are / were rather innocuous. Some of the new subscribers, well, I have my doubts on their authenticity. We’ll see when they do actually post, if ever.


      • #22714
        123toid
        Keymaster

        Since we switched over, I have only had 1 spam. Part of that comes down to the verification process. The spammers can’t get through it.


      • #22716
        tvor-ceasar
        Moderator

        YAY! that sounds so much better


      • #22717
        123toid
        Keymaster

        It really is. I am so much happier about that.


      • #22718
        tvor-ceasar
        Moderator

        Re: spam I see

        If you go back in the activity to the point where I ask about spam reporting, below that you’ll see at least 2 posts about some sort of “education” that doesn’t quite fit. They aren’t blatant, but they are definitely not on topic for this forum. There was another one a few days back, but I don’t think it had any links, so… And I’ll PM you about new member trends


      • #22719
        Chedwin
        Participant

        These were the ones I saw too

        They appear in the activity feed as ‘updates’ rather than posts/topics


        Josh Evans, Professional Live Sound Engineer, High End Commercial AV Install Technician
    • #22684
      Chedwin
      Participant

      Having forum signatures back would be nice


      Josh Evans, Professional Live Sound Engineer, High End Commercial AV Install Technician
      • #22689
        tvor-ceasar
        Moderator

        I second this.

        And a little more room for additional info in our Accounts, like location, experience, blah blah blah. I don’t mind letting people know the state and country, as well as my basic background. (I miss having my YT channel link available for people, even if it would only be in my info page)


      • #22690
        Chedwin
        Participant

        Agree about more info on profile too.

        ATM I feel like im some random faceless internet person when posting, there is no real reason for people to trust or even listen to what I say. Especailly new members who dont know who I am yet


        Josh Evans, Professional Live Sound Engineer, High End Commercial AV Install Technician
      • #22698
        123toid
        Keymaster

        Those are great ideas guys. I will see what I can do about that.


    • #22789
      123toid
      Keymaster

      I think I figured out how to adjust your profile. What other things would you like me to add?


    • #22792
      123toid
      Keymaster

      I think I have the Profile worked out. If you want me to add more spots, let me know. I plan to work on the signature and maybe show location under the names as well. It is nice to know that you have others around you. The Yellow highlighted is your added social networks. I want to see if I can move this. I am not a huge fan of how it is right now.


    • #22794
      tvor-ceasar
      Moderator

      That works, and I have updated my profile to reflect. PM to follow.


    • #22825
      123toid
      Keymaster

      Signatures are working


    • #22827
      tvor-ceasar
      Moderator
    • #22833
      Chedwin
      Participant

      It would be nice to be able to split the about me over separate lines if possible.

      Mine would read better if the 2 parts were on different lines


      Josh Evans, Professional Live Sound Engineer, High End Commercial AV Install Technician
    • #22846
      123toid
      Keymaster

      I’m going to look in this and see the best way to fix this.

      ***Update, I believe that fixed it. Let me know if it isn’t on your end.


    • #26153
      tvor-ceasar
      Moderator

      Just a Heads Up everyone.

      For this newest layout, I’ve noticed that when on the Activity Page (Community>Activity) you don’t always get the whole post. Discovered this earlier when I went to check on My reply to the B&W Speaker post and only got 2 of the 4 paragraphs I had typed. Yet when I opened the actual thread, everything was there, even the extra links I had provided.

      So, before you think you’ve lost some important conversation, double check the actual thread.

      That is all. 🙂


You must be logged in to reply to this topic.

©2022 KLEO Template a premium and multipurpose theme from Seventh Queen

CONTACT US

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending

Log in with your credentials

or    

Forgot your details?

Create Account